Question

voLTE on Pixel 4

  • 18 December 2019
  • 5 replies
  • 187 views

Hello, Can someone please advise how to activate / turn on voLTE on the pixel 4. Currently on my phone the option in not in the settings, yet ID have advised they do support. The phone is fully updated and I have followed the online support but the option to toggle this setting is just not there. This is option 5 on the below image.

 


5 replies

Userlevel 5
Badge +6

Howdy @Toms and welcome to the iD Mobile Community here.

 

We don’t commonly refer to it as voLTE over here, so this could be why you’re not seeing the option on your own phone (due to wording).  Though if you head on over to our page here:

https://www.idmobile.co.uk/4g-calling

You should hopefully find all the answers you need.

 

Let us know though how you get on.

Hi Kevin.

I have tried all the wording and it would appear that pixel phones refer to it as voLTE. There is no 4g calling options.

ID's own help guide refer to instructions above. Website below.

https://www.idmobile.co.uk/help-and-advice/get-your-settings/settings-tool

 

I believe I need an ID setting to change the protocol as pixel 4 comes voLTE/4g calling ready.

I just don't know how to get the settings. Carphone warehouse staff didn't even know the function existed and kept telling me it was WiFi calling only. So that was no help.

 

 

 

Userlevel 6
Badge +6

Hello Toms, 

 

This seems to differ depending on the version of Android.

I have a Huawei Mate 20 Pro and for me there is no 4G Calling option/VoLTE available, however, by default it’s turned on.

 

When you make a call, what shows in the status bar for network?

Could you try making a call and send us a screenshot, feel free to crop out the rest of the screenshot for us.

 

Ensure that Mobile data is turned on and you’re in a 4G area.

 

Mohammed

 

Hi Mohammed,

Yes please see screenshot. My phone will drop from 4g to 3g (H).

 

I have also dived a bit deeper in the phone info and found the voLTE setting is toggled on but grey out. This is why I think it is a network protocol issue and not the phone as it would seem the default is on, see second screen shot. 

 

 

Userlevel 6
Badge +6

Hi @Toms,

Thank you for that information. We’re going to have to escalate this further with our Tech Team in order to have this investigated. 

Please can you contact our team via Facebook or Twitter so we can get the ball rolling for you?

 

Ryan

Reply