Question

Cannot forward calls to voicemail


When I select “Call Settings -> Always Forward”  

I get

 

“Call setting error

Unexpected response from the network”

 

I want to forward all calls automatically to voicemail and just get messages if someone leaves one. I don’t mind not receiving messages if someone doesn’t leave one. 

 

Ideally info on every missed call would be good but main thing is they all go straight to voicemail.

 

Is this not poss? It was on 02.

 

Thanks


9 replies

….Can anyone help?

 

I will need to change to another network if I can’t sort this. Really hoping I don’t have to.

 

Thanks

Userlevel 5
Badge +4

Hi @PPS 

You will need to ensure to your settings show forwarding to the following Voicemail number: +44 7782 333 123

Please can you double-check this in the settings of your phone?

 

-Mohsin

Hi,

That is the number shown for forwarding. It’s shown below the options:

When busy

When unanswered 

When unreachable

 

But the top option “Always Forward” just has “off” written underneath it. When I try to turn it on I get:

 

“Call setting error

Unexpected response from the network”

 

I have tried rebooting. 

 

Thanks,

 

Ryan

 

 

I just tried it repeatedly and it still didn’t work but I got a different message this time :

 

“Call settings error

 

Network or SIM card error”

 

The SIM is working in every other respect.

Userlevel 5
Badge +4

Hi @PPS 

Forwarding all calls to Voicemail can only be done through the Phone settings. Unfortunately, we are unable to do this on our end. Please can you reset the network settings and then try to forward all calls to Voicemail again. Please can you remove the number from the ‘Always Forward’ option, save it and then go back into the ‘Always Forward’ option and type the  +44 7782 333 123 number in with no spaces. Let us know how you get on.

-Mohsin

Hi,

 

Thanks for your answer. I don’t know how to reset the network settings.

If I could change it to go to voicemail after the smallest possible about of time (5 seconds?) that would suffice. Can you tell me how to do that please?

 

Thanks

 

Ryan

Userlevel 5
Badge +4

Hi @PPS 

You may try the following Shortcode for this: 

 **61*123**5#

This will basically ring for 5 seconds before going to answer machine

-Mohsin

Hi Moshin,

 

I tried this and after the 5 seconds it just repeatedly (endlessly) says “Sorry your call cant be connected, sorry your call can’t be connected” and never goes to voicemail or my voicemail message. 

 

I used the “best answer” shown at the top of this thread to undo this

 

 

...by putting the whole answerphone number in the code, not just the 123. But all this did is put it back to it’s original 30 seconds followed by my message.

 

How do I get it to ring for 5 seconds before going to voicemail and playing my voicemail message?

 

Thanks

 

Userlevel 7
Badge +9

Hi @PPS,

When you mention that you used the full code, did you try dialling **61*07782333123*5# from your phone?
Your voicemail greeting message should kick in automatically already whenever your voicemail service is active, please call 123 from your phone to follow the menu system to ensure the service is active.

Ryan

Reply