Question

Worrying message for callers

  • 11 January 2020
  • 5 replies
  • 739 views

Badge

If you have voicemail switched off on your Id Mobile number, then when someone calls you the phone rings for some time and the caller hears the ringing tone as you would expect. Eventually, if the call is not answered it stops ringing, as you would expect, but the caller then gets the recorded message:

“Sorry your service does not allow access to this number”

This is a rather concerning message for the caller because it suggests that there is some fundamental technical problem in calling your number whereas, in fact, there is no technical problem - the phone did ring but was not answered.

Is there any way of avoiding this worrying message being played to callers?

I am assuming that the actual voice message “Sorry your service does not allow access to this number” is generated by the calling network but that it is played because of some error response sent to it by the Id Mobile network because you don’t  get this message when ringing phones on other networks (typically when ringing phones on other networks you get the ringing sound eventually followed a continuous tone if the call is not answered).    


5 replies

Userlevel 7
Badge +9

Hello @Nemo,

 

Can you clarify for us if you are having this message played on any number dialled or just a specific number?

It’s the first time I have come across this issue.

 

Which network(s) do(es) the number(s) belong to?

 

Mohammed

Badge

It is not specific to a particular number. It appears to be specific to the Id Mobile (and Three) network.

I have tried a few combinations. As far as I can see, any Id Mobile or Three number which has voicemail off will cause this message to be played to any caller ringing from any network. So far I have tried ringing from Three, BT and EE and all get the same message when ringing an IDM or Three number which rings out with voicemail off.

   

 

 

Userlevel 4
Badge +6

Ok, thanks @Nemo , we understand now.

 

This is not something that can be changed sorry,. An alternative is to leave VM on but record a personalised message to discourage callers from actually leaving a message.

 

Whilst this may seeming be awkward, it could be effective in many cases.

-Phil

Badge

Hi @Phil 

Yes, what I did in the end was to put voicemail on and set an extended absence greeting with the option not to accept voicemails.

That works as far as it goes but it causes a another problem which I have raised in another question entitled “Extra spurious message when using extended absence greeting”  

Userlevel 2

Well this is interesting, so 7 months ago that voice message was being played to people CALLING an iD number. Now this same message is being played during calls BY iD numbers and cutting the calls. This latest problem with the same voice message is being discussed elsewhere on this forum.

Gremlins in the system somewhere and it's really annoying.

Reply