Question

No coverage for calls & data?

  • 24 June 2020
  • 5 replies
  • 17 views

Hi 

I have a pay as you go sim for my daughter.

She only uses the phone for internet. Had for 2 years

Tried to make a call....no network

Tried to call her....goes directly to answering machine

How can we fix this

 

I have turned phone off and on

I have sent text.   They are ok

Can you please help ?

Thanks

 


5 replies

Userlevel 7
Badge +9

Hello @tonihayhurst,

 

Sorry to hear that she’s having issues here, it’s odd that texts are sent but she cannot receive calls & can’t access data.

 

Is this for all networks/numbers?

Have you checked to make sure she’s not accidentally blocked the number?

 

Mohammed

Didn't say she couldn't access data

All we can not do is receive or make calls.

No she has not blocked the numbers

Yes we have tried other numbers too

 

She has never rang anyone on the phone...apart from via video calls which uses internet 

 

How do we fix this ?  

Thanks

Userlevel 1
Badge +4

Hi @tonihayhurst, that is odd. Have you tried removing and re-inserting the SIM? Does the problem only occur at your home address, or when you’re out and about too?

Is it the SIM she’s had for 2 years, or just the phone? Could you please confirm your full postcode so we can check for any service disruption in your area?

It might also be worth resetting the network settings. If you let me know the make and model of the phone, we can walk you through this.

 

Thank you,

Rory

It's a Google pixel phone.... This is the 3rd phone she has had.  Still on same simm card

Post code is wa9 4ft

 

Already taken phone in out and still not work

Thanks

Userlevel 1
Badge +4

Hi @tonihayhurst , I’ve run your postcode through our service checker, and it looks like your address is very close to, and possibly inside, a coverage blackspot. This means you’re unlikely to get reception indoors, sadly.

If you have Wi-Fi at home, you might be able to set up WI-Fi Calling, which lets you make and receive calls even where the mobile signal is poor. Can you try the below steps for me?

  1. Settings Settings app icon > Network & Internet Network & Internet settings icon > Mobile Network Mobile network icon.
  2. Tap Advanced Down arrow icon then tap Wi-Fi calling.
  3. Tap the Wi-Fi Calling switch to turn on On icon 

Given that the phone was purchased elsewhere, it’s possible that Wi-Fi Calling won’t be supported by your device’s firmware, but it’s worth a shot.

 

Thank you,

Rory

Reply