Question

People unable to contact me by phone or message


Userlevel 1

Hi,

 

I have had several people unable to send me a message, or call me when I am at home.  This happens if I am using WiFi calling or 3G/4G.

One sending a message they get an instant response to say that the message has failed to send, and are unable to leave a message on my voicemail when they call.  I am using an iPhone 12 mini.


26 replies

Userlevel 1

@iamnotme

If you have ever used iMessage, you will also need add your new number there...

go to Settings>Messages>iMessages

Once you have change the number, it will need registering on the apple network

To do this toggle iMessages off,wait a short while and then toggle it back on.

iMessage is working fine, my number hasn’t actually changed.  I just removed the +44 from the front of the number and replaced it with 0

Userlevel 5
Badge +8

Hello @iamnotme 

We’ll need to investigate this issue further and take some examples of the failed calls/texts.

We’ll send you a private message on here so that we can verify your details. 

To view the message sent.  Simply click on your profile icon in the top right, then go to your private messages. 

Thanks. 

Michelle 

iD Mobile 

 

Userlevel 1

I have received calls whilst away from home and I can receive calls at home if they are from a landline, however someone tried to send me a text today at they got an immediate notification that the message couldn’t be sent. 

Userlevel 6
Badge +8

Hi @iamnotme,

 

Has that person who messaged you reported issues with texting any other numbers?

 

Have you received messages from anybody else?

 

Will

Userlevel 1

Hi @iamnotme,

Could you please try giving the below a go?

 

  1. Go to Settings.
  2. Tap Phone.
  3. Tap My Number.
  4. Use the delete button to remove the number.
  5. Use the keypad to re-enter the number.
  6. Tap Save
  7. Restart the iPhone.

Let us know how you get on.

I did this the other day, but the person who was having the problem hasn’t been in contact since.  My number was set as +44 7427 xxxxxx so I have set it to 07427 xxxxxx

 

There was also a carrier settings update yesterday.

Userlevel 7
Badge +10

@iamnotme

If you have ever used iMessage, you will also need add your new number there...

go to Settings>Messages>iMessages

Once you have change the number, it will need registering on the apple network

To do this toggle iMessages off,wait a short while and then toggle it back on.

Userlevel 7
Badge +10

@iamnotme

If you have ever used iMessage, you will also need add your new number there...

go to Settings>Messages>iMessages

Once you have change the number, it will need registering on the apple network

To do this toggle iMessages off,wait a short while and then toggle it back on.

iMessage is working fine, my number hasn’t actually changed.  I just removed the +44 from the front of the number and replaced it with 0

I have a similar issue just in general with the iPhone it is always putting +44 in-front of all my contacts - really frustrating as I do not need this feature as I do not travel outside of the UK, turning off dial assist is  supposed to stop the +44 from being applied, but generally this hasn’t worked !

Userlevel 6
Badge +2

Have you recently joined ID mobile and if so, did you port your number in?

Userlevel 1

I’ve been on iD Mobile for about 4 months now, and yes I ported my number.  This only appears to be a recent issue though.  I had someone this morning tried calling and texting from their mobile on EE, which didn’t work.  They then rang me from their Skype account and it worked.

I was with EE prior to iD, so has something got screwed up?

Userlevel 6
Badge +2

I was thinking it might be the result of a split port but if you ported in four months ago and everything has been fine then it can’t be a split port. Have you ever received any calls or texts from EE users since porting out? 

 

FYI - Skype is a proprietary VoIP platform and uses the internet to transmit voice/video data. It has nothing to do with your mobile phone account, phone number etc…

 

 

Userlevel 6
Badge +4

Hi @iamnotme 

We are sorry to hear this. Please can you provide us with your Postcode so we can check the coverage in your area?

-Mohsin

Userlevel 1

I was thinking it might be the result of a split port but if you ported in four months ago and everything has been fine then it can’t be a split port. Have you ever received any calls or texts from EE users since porting out? 

 

FYI - Skype is a proprietary VoIP platform and uses the internet to transmit voice/video data. It has nothing to do with your mobile phone account, phone number etc…

 

 

They called my mobile number from Skype, not a Skype to Skype call.  I understand what Skype is :)

 

No idea regarding the EE question, no one has ever told me.  It’s just the person who visited me today had EE because they told me.

Userlevel 1

Hi @iamnotme 

We are sorry to hear this. Please can you provide us with your Postcode so we can check the coverage in your area?

-Mohsin

Moshin,

 

My postcode is LD3 7YS

Userlevel 6
Badge +4

Hi @iamnotme 

I have checked the coverage in your area and can see there is a lot of conjestion in one of the neigbouring masts. Are you having the issue only when you are at home?

-Mohsin

Userlevel 6
Badge +2

There are no known network issues in your area and the coverage map indicates that you have Good 4G coverage. It’s always possible of course that there is an issue but Three haven't been made aware of it and/or they just haven't updated their status page.

http://www.three.co.uk/support/network_and_coverage/network_support

 

Have you tried restarting your phone?

Userlevel 1

Hi @iamnotme 

I have checked the coverage in your area and can see there is a lot of conjestion in one of the neigbouring masts. Are you having the issue only when you are at home?

-Mohsin

Quite possibly, I’ve been at home quite a bit recently so not sure though.

Userlevel 1

There are no known network issues in your area and the coverage map indicates that you have Good 4G coverage. It’s always possible of course that there is an issue but Three haven't been made aware of it and/or they just haven't updated their status page.

http://www.three.co.uk/support/network_and_coverage/network_support

 

Have you tried restarting your phone?

I restart my phone fairly regularly

Userlevel 6
Badge +4

Hi @iamnotme 

When you get a chance, please test the phone when you are not at home and let us know how you get on.

-Mohsin

Userlevel 6
Badge +2

Maybe try doing a network reset...

What phone do you have? On my Samsung device it’s here:

Settings > General management > Reset > Reset Network settings

Userlevel 1

Maybe try doing a network reset...

What phone do you have? On my Samsung device it’s here:

Settings > General management > Reset > Reset Network settings

I had to network reset when I first moved to iD as it wasn’t working properly, not done it recently

Userlevel 1

Hi @iamnotme 

When you get a chance, please test the phone when you are not at home and let us know how you get on.

-Mohsin

Will do

Userlevel 7
Badge +9

Hello @iamnotme,

Keep us updated and let us know how you get on.

If need be, we’ll troubleshoot further.

 

Mohammed

 

Userlevel 1

Hi @iamnotme,

 

Has that person who messaged you reported issues with texting any other numbers?

 

Have you received messages from anybody else?

 

Will

 

I don’t believe they have, they said it was only me.  She was stood in front of me and tried it and instantly got a failure message.

 

Most of my contacts have iPhones so iMessage works on data, rather than sending an SMS, so that doesn’t highlight any issues.

 

 

Userlevel 4
Badge +7

Hi @iamnotme,

Could you please try giving the below a go?

 

  1. Go to Settings.
  2. Tap Phone.
  3. Tap My Number.
  4. Use the delete button to remove the number.
  5. Use the keypad to re-enter the number.
  6. Tap Save
  7. Restart the iPhone.

Let us know how you get on.

Userlevel 6
Badge +8

Hi @iamnotme,

 

So do we know if your problem has been resolved since your last post?

 

Will

Reply