Solved

No service while roaming abroad

  • 14 May 2019
  • 3 replies
  • 209 views

Userlevel 1
I currently am receiving no network service while roaming in the Netherlands. I have tried manually searching for a network but no joy. I have been travelling for the past few months so I worried that perhaps I infringed on the fair usage policy, however I have not received any text messages warning this to be the case, and as I understand it that wouldn't result in loss of service anyway.

Any ideas?
Thanks
icon

Best answer by Mohammed 15 May 2019, 12:52

Hello @ctrlfreak01,

If I understand this correctly, were you receiving network coverage whilst abroad previously but have lost this all of a sudden?
Or have you never been able to Roam at all?

When you log into your iD Account or the iD app, is Roaming set to ON?
If it isn't, turn it ON and power down the phone for 10 minutes and back up again.

If it is, try toggling it OFF, powering down for 10 minutes and back on, then turn the switch to ON and repeat.

Leaving the phone off for up to 10 minutes can effectively register network changes as sometimes there can be a delay where this isn't immediately updated.

When you say:
I have tried manually searching for a network but no joy.

Are you getting results from the search?

If so, which networks show?

Mohammed
View original

3 replies

Userlevel 6
Badge +6
Hello @ctrlfreak01,

If I understand this correctly, were you receiving network coverage whilst abroad previously but have lost this all of a sudden?
Or have you never been able to Roam at all?

When you log into your iD Account or the iD app, is Roaming set to ON?
If it isn't, turn it ON and power down the phone for 10 minutes and back up again.

If it is, try toggling it OFF, powering down for 10 minutes and back on, then turn the switch to ON and repeat.

Leaving the phone off for up to 10 minutes can effectively register network changes as sometimes there can be a delay where this isn't immediately updated.

When you say:
I have tried manually searching for a network but no joy.

Are you getting results from the search?

If so, which networks show?

Mohammed
Userlevel 1
Hi Mohammed,

Success! Turning roaming on and off from within the iD app seems to have sorted it.
It must have got confused when I switched between different countries.

Thanks for your help!
Userlevel 6
Badge +6
Hi Mohammed,

Success! Turning roaming on and off from within the iD app seems to have sorted it.
It must have got confused when I switched between different countries.

Thanks for your help!


Awesome @ctrlfreak01!

Glad that sorted it, I've marked it as best answer to help others in the future 😀

It's often the most simple of fixes eh!

Mohammed

Reply