Solved

No service

  • 25 July 2020
  • 3 replies
  • 72 views

Hi. I have upgraded my daughters and my contracts but we’ve had no service since. Been without service for over 36 hours. Can anyone help? Thanks

icon

Best answer by Kash 25 July 2020, 13:34

Hi @amfrancis,

Sorry to hear that you don’t have any service on your handsets.

Did you upgrade and receive a new SIM card or are you still using the old SIM?

If you received a new SIM could you please try the old and the new SIM in the handset and see if those work for you.

If neither of these works we can look at getting you a new SIM card as soon as possible.


Kash

View original

3 replies

Userlevel 3
Badge +7

Hi @amfrancis,

Sorry to hear that you don’t have any service on your handsets.

Did you upgrade and receive a new SIM card or are you still using the old SIM?

If you received a new SIM could you please try the old and the new SIM in the handset and see if those work for you.

If neither of these works we can look at getting you a new SIM card as soon as possible.


Kash

Hi. Thank you for getting back to me. The old SIM cards didn’t work. New SIM cards have just arrived and they are working. I was told at the time of upgrade that I wouldn’t need to alter my sim. Can you also advise why in my plan it wouldn’t show my new upgrade details. Should be unlimited minutes and texts, which it does show, but it only shows 16gb of data, when I should have 30gb.
 

Thanks

 

 

Userlevel 3
Badge +7

Hi @amfrancis ,

On some occasions a new SIM card is sent out when you upgrade.

However it’s great to hear that it’s working now. In regards to your data issue we will send you a PM to get this looked into for you.

 

Regards,

Kash

Reply