Solved

ringtone

  • 30 March 2020
  • 4 replies
  • 35 views

Userlevel 1

incoming calls are indicated and are received but no ringtone sounds. my settings are set to ringtone on

any suggestions?

icon

Best answer by terrywebbs 30 March 2020, 15:10

 @Barr  Hi welcome to the ID Mobile forum

Can you tell us what mobile you have?

Most Android phones can sometimes have Do Not Disturb enabled by mistake...

Swipe down from the top of the screen and check it isn’t enabled.

Check in sound settings and make sure media volume is also turned up!

iphones have a slider on the side that disables the ringtone.

Also have you tried to tap the volume up button on the side ?

View original

4 replies

Userlevel 7
Badge +9

 @Barr  Hi welcome to the ID Mobile forum

Can you tell us what mobile you have?

Most Android phones can sometimes have Do Not Disturb enabled by mistake...

Swipe down from the top of the screen and check it isn’t enabled.

Check in sound settings and make sure media volume is also turned up!

iphones have a slider on the side that disables the ringtone.

Also have you tried to tap the volume up button on the side ?

Userlevel 1

thank you very much. it is now working

barr

Userlevel 7
Badge +9

@Barr what did you do to fix it, would be helpful to know thanks...

Userlevel 1

i did all the tings you suggested then tried it. i am not sure which one solved the problem.

barr

Reply