Solved

Wifi

  • 1 February 2019
  • 4 replies
  • 56 views

Userlevel 1
Why can I not connect to home wifi states "disabled" when I try to connect to talktalk!
icon

Best answer by Hikari 1 February 2019, 21:11

Okay, Nokia 3.1 support both of the WiFi frequencies so this is not going to be this issue.

What I would recommend to do is
1. Forget your WiFi connection in the settings and connect again with the correct password.
2. Go to Settings -> Network & Internet -> WiFi -> WiFi preferences -> Advanced -> turn off "Auto network switch" then reboot your phone.
3. If these steps above will fail to help you, then I could only suggest factory resetting your phone and trying to start fresh.

Regards
View original

4 replies

Userlevel 7
Badge +6
Hi @MsCrockofshit

In order to see if we could help I would need to ask you for some more details. Is it an iPhone device or android that you are trying to connect? Did you try to reset network settings on your phone? Is it possible that your router is 5GHz and your phone does not support it?
Userlevel 1
Android Nokia 3.1 yes tried to reset settings. Not sure about router
Userlevel 7
Badge +6
Okay, Nokia 3.1 support both of the WiFi frequencies so this is not going to be this issue.

What I would recommend to do is
1. Forget your WiFi connection in the settings and connect again with the correct password.
2. Go to Settings -> Network & Internet -> WiFi -> WiFi preferences -> Advanced -> turn off "Auto network switch" then reboot your phone.
3. If these steps above will fail to help you, then I could only suggest factory resetting your phone and trying to start fresh.

Regards
Userlevel 1
Thanks so much Hikari that worked you star have a good evening

Reply