Solved

no network in Scagliarini, Sardinia, Italy

  • 28 July 2019
  • 2 replies
  • 30 views

Arrived Scagliari yesterday 27 July and worked. From afternoon no network and still nothing today 28July. Help!

Tried usual switch off 4g restart etc. Nothing!
icon

Best answer by Hikari 28 July 2019, 10:16

Hi @Tim S

I will help you to go true few other steps to troubleshoot your problem. My steps will be showing the way for Android handsets, if you are using apple it might be hidden somewhere else.

1. Try manually choosing your provider starting with Wind or 3ITA.
Settings -> Network -> Mobile Network -> Toggle of "Automatically select network"


2. Reset your network settings
Settings -> System -> Advanced -> Reset Options -> Reset WiFi, mobile and Bluetooth

3. Remove your SIM and insert it again into your phone. Make sure that iD is in SIM1 slot if you are using Dual Sim phone.

4. Test your SIM in a different handset to make sure it is still working.

Let us know if any of it helps you
View original

2 replies

Userlevel 8
Badge +6
Hi @Tim S

I will help you to go true few other steps to troubleshoot your problem. My steps will be showing the way for Android handsets, if you are using apple it might be hidden somewhere else.

1. Try manually choosing your provider starting with Wind or 3ITA.
Settings -> Network -> Mobile Network -> Toggle of "Automatically select network"


2. Reset your network settings
Settings -> System -> Advanced -> Reset Options -> Reset WiFi, mobile and Bluetooth

3. Remove your SIM and insert it again into your phone. Make sure that iD is in SIM1 slot if you are using Dual Sim phone.

4. Test your SIM in a different handset to make sure it is still working.

Let us know if any of it helps you
Hi @Tim S

I will help you to go true few other steps to troubleshoot your problem. My steps will be showing the way for Android handsets, if you are using apple it might be hidden somewhere else.

1. Try manually choosing your provider starting with Wind or 3ITA.
Settings -> Network -> Mobile Network -> Toggle of "Automatically select network"


2. Reset your network settings
Settings -> System -> Advanced -> Reset Options -> Reset WiFi, mobile and Bluetooth

3. Remove your SIM and insert it again into your phone. Make sure that iD is in SIM1 slot if you are using Dual Sim phone.

4. Test your SIM in a different handset to make sure it is still working.

Let us know if any of it helps you

Thank you. Switching off automatic network selection did it!

Reply