Solved

terminal cannot be configured remotely

  • 28 November 2018
  • 11 replies
  • 8311 views

Userlevel 1
I've received my new SIM it works fine in spare phone I have, Motorola G4, but if I put it in my phone, an LG nexus 4 (yes vintage running android 4.4) I get this message every time it powers on "2549 The terminal cannot be configured remotely, please contact Customer support for further assistance"

The nexus 4 phone is working with the iD SIM, I've placed and received calls ok, and receiving texts and data. But on every power on it gets this message.

I noted the Motorola on powering up received a configuration update related to services an the network. It could be this is related to it sending updates go older phones making them 'aware' of the iD network, and my venerable nexus 4 is too old to understand these messages.

Can anyone from iD technical support please comment on this.

Richard
icon

Best answer by Ryan 30 November 2018, 16:17

Hey @Tricky,

Upon investigating this, it does seem that it is an SMS relating to the Three network (who we use for our services) and it usually contains settings configurations, however if your phone works fully, then it will be fine to simply disregard this message.

In relation to your iD App issue, this does not work on older devices running Android 4.4 or below, so I'm afraid that there is no way around that, we do apologise!

Ryan
View original

11 replies

Userlevel 6
Badge +6
I've received my new SIM it works fine in spare phone I have, Motorola G4, but if I put it in my phone, an LG nexus 4 (yes vintage running android 4.4) I get this message every time it powers on "2549 The terminal cannot be configured remotely, please contact Customer support for further assistance"

The nexus 4 phone is working with the iD SIM, I've placed and received calls ok, and receiving texts and data. But on every power on it gets this message.

I noted the Motorola on powering up received a configuration update related to services an the network. It could be this is related to it sending updates go older phones making them 'aware' of the iD network, and my venerable nexus 4 is too old to understand these messages.

Can anyone from iD technical support please comment on this.

Richard

Hey there Richard @Tricky,

To clarify, the message appears only on the Nexus 4 when powering up, but the services work like normal?

So it's just a prompt if anything but doesn't affect you using calls/texts/data?

Mohammed
Userlevel 1
That's right, message only arrives on the nexus (shows as a text from 2549), only on power up, and as far as I can tell everything is working. I can place and receive calls, send and receive text, and use the data connection to load emails and browse news feeds.

I do have one thing not working, the iD app is installed, but fails to connect, "unable to establish a secure connection" this is with wifi disabled so forcing it to use the iD network.

Richard
Userlevel 6
Badge +6
Hey @Tricky,

Upon investigating this, it does seem that it is an SMS relating to the Three network (who we use for our services) and it usually contains settings configurations, however if your phone works fully, then it will be fine to simply disregard this message.

In relation to your iD App issue, this does not work on older devices running Android 4.4 or below, so I'm afraid that there is no way around that, we do apologise!

Ryan
Userlevel 1
Thanks for the response. I've decided to bite the bullet and replace the aging nexus 4 with an honour 9 lite. So I'll be able to confirm all of the above when it arrives.

One minor point is that in the android play store your app shows it only requires s minimum version of android of 2.1. Perhaps this should be corrected.

Richard
Userlevel 6
Badge +6
Hey @Tricky,

That's good to hear, not a bad choice of phone either.

Thank you for the heads up regarding the app details, we are aware of this and we will have the correct version updated in due course.

Ryan
Userlevel 1
Happy to confirm it all works properly on the new phone. Received several messages like "Your mobile is now configured for: WAP Browsing GPRS, WAP Browsing GPRS, MMS GPRS and MMS GPRS. For any issues please contact Customer support. /H3G"

The appp also now works

Thanks for the help
Userlevel 6
Badge +6
Happy to confirm it all works properly on the new phone. Received several messages like "Your mobile is now configured for: WAP Browsing GPRS, WAP Browsing GPRS, MMS GPRS and MMS GPRS. For any issues please contact Customer support. /H3G"

The appp also now works

Thanks for the help



Great! Do let us know if you need any further assistance. :)

Ryan
I'm having a similar problem on my new One Plus 6T. Received the same text detailed above and have discovered that anyone on EE can not call me. Was told to test the SIM in another device so I did but still can't receive incoming calls from EE. My partner is also ID, and is able to receive EE calls. Customer Services said all my settings looked fine and are sending me a new sim but if this is a configuration problem with one plus, do I just face the same problem? Only just joined ID so this is a really annoying start!
Userlevel 1
These issues may or may not be related, my issue turned out to be my phone being very old and not 4G. My wife's phone is on EE and had no problem calling me even on the old phone on which I was receiving the messages.
I'm getting the same message having moved my sim from a Motorola G4 to a Wileyfox Swift2 running Android 8.1
Userlevel 6
Badge +6
Hi @machapman,

Which message are you seeing in particular?

Ryan

Reply