Solved

"this number is not registered" message

  • 17 February 2021
  • 11 replies
  • 21 views

Recently hubby, also with ID for several years, has been told that callers have been unable to reach him because they get a message saying his number is “not registered on the network” This is an occasional, not constant problem. The last person to be told this was his GP ringing for a phone consultation, which is really worrying!. 

icon

Best answer by Michelle 20 February 2021, 14:47

Thank you @Bulgakov 

 

Please follow the below steps to turn on WiFi calling:

  1. Navigate to and open the Phone app.

  2. Tap More options (the three vertical dots), and then tap Settings.

  3. Tap Wi-Fi Calling, and then tap the switch to turn the feature on. If you receive a popup asking you to enter your Emergency contact information, review and enter the requested information, and then tap Save.

    Wi-Fi Calling turned on in Settings

  4. Wi-Fi calls will now be enabled. To turn Wi-Fi Calling off, just tap the switch again.

  5. On some phones, you can also enable Wi-Fi Calling from the Quick settings panel. Swipe down from the top of the screen using two fingers, and then tap the Wi-Fi Calling icon to turn it on.

Thanks

 

Michelle 

iD Mobile 

View original

11 replies

Userlevel 4
Badge +8

Hi @Bulgakov 

 

It seems the person has called when your husband’s sim has not been connected to the network.

This can happen if there is a drop in coverage. 

 

Michelle 

iD Mobile 

Thanks. I was able to recieve calls all morning on my ID mobile, surely a drop in coverage would affect both of us as we were in the same house

Userlevel 4
Badge +8

Hi @Bulgakov 

 

It may have been the case were only your husband's phone had a drop in coverage, this can happen.

If I could take your postcode, I could check the mast within your area to see if there have been any reported problems.

It could also be congestion on the local mast, which has caused the call to fail. 

 

Thanks

 

Michelle 

iD Mobile 

Thanks BS6 5AD

Userlevel 7
Badge +10

Thanks for providing that here @Bulgakov 

Looking at the postcode it does appear that some congestion issues have been affecting the area as of recent.

Possibly due to increased demand locally due to the national lockdown in effect.

 

Do your phones support WiFi calling?  As it could be worth turning this on if you don’t have this on already.

More on that here: https://www.idmobile.co.uk/help-and-advice/wifi-calling

WiFi calling helps give your phone a boost of network coverage (over WiFi) when you’re connected to a Wifi network (e.g. at home, at work, etc).  It comes in handy in buildings that are otherwise hard to get service in, or at times like this when the local connection to the mast is strained in some way.

Sounds lke what we need! I’ve had a look, my phone apparently supports this, but I don’t understand . How do I turn on”wifi calling”?

Userlevel 4
Badge +8

Hi @Bulgakov 

 

Please can you confirm the make and model of the phone you are using?

 

Thanks

 

Michelle

iD Mobile 

Samsung A10

 

Userlevel 4
Badge +8

Thank you @Bulgakov 

 

Please follow the below steps to turn on WiFi calling:

  1. Navigate to and open the Phone app.

  2. Tap More options (the three vertical dots), and then tap Settings.

  3. Tap Wi-Fi Calling, and then tap the switch to turn the feature on. If you receive a popup asking you to enter your Emergency contact information, review and enter the requested information, and then tap Save.

    Wi-Fi Calling turned on in Settings

  4. Wi-Fi calls will now be enabled. To turn Wi-Fi Calling off, just tap the switch again.

  5. On some phones, you can also enable Wi-Fi Calling from the Quick settings panel. Swipe down from the top of the screen using two fingers, and then tap the Wi-Fi Calling icon to turn it on.

Thanks

 

Michelle 

iD Mobile 

Got it! thanks

Userlevel 5
Badge +4

No problem @Bulgakov 

Feel free to message us for any further issues you may have.

-Mohsin

Reply