Solved

voicemail not working

  • 21 October 2020
  • 3 replies
  • 28 views

If I dont answer the phone my voicemail doesn't kick in. Unless I physically reject the call 

icon

Best answer by Mohammed 28 October 2020, 13:50

Hello @harj.dukhi,

Have you tried dialling 123 to configure the settings or reading the FAQs above?

You will need to change the settings for Voicemail to forward to voicemail when the call is not answered.

 

This looks like it was answered already here:

https://community.idmobile.co.uk/android-26/callers-told-number-not-recognised-instead-of-going-to-voicemail-30079

 

 

- Homesceen
- Phone dialler
- Settings
- Calls
- Call forwarding
- Check that each section (When Busy, Unanswered and Unavailable) has the number set to +447782333123.

My problem was that when I put in the code to change my voicemail settings it changed the 'When Unanswered' number to '+44123' instead of '+447782333123'.
 

 

Mohammed

View original

3 replies

Userlevel 6
Badge +9

Hi there @harj.dukhi and welcome to the iD Community here.

Have you ever tinkered with the Voicemail Settings in the past?  Do you know if it ever went to Voicemail correctly (after a set amount of time) prior?

Have you had a look at the Voicemail FAQ.

It might be worth disabling Voicemail, then turning it back on and see if that potentially alleviates the problem.

Please get back to us here and let us know if that helps, so we can mark this as the best answer and see that this was resolved.

I have tried turning the voicemail off and on and no difference. Unless I physically reject the call does the voicemail kick in. Otherwise it will ring and then say the number is not recognised. I've ensured that voicemail is on when call aren't answered.

Userlevel 7
Badge +9

Hello @harj.dukhi,

Have you tried dialling 123 to configure the settings or reading the FAQs above?

You will need to change the settings for Voicemail to forward to voicemail when the call is not answered.

 

This looks like it was answered already here:

https://community.idmobile.co.uk/android-26/callers-told-number-not-recognised-instead-of-going-to-voicemail-30079

 

 

- Homesceen
- Phone dialler
- Settings
- Calls
- Call forwarding
- Check that each section (When Busy, Unanswered and Unavailable) has the number set to +447782333123.

My problem was that when I put in the code to change my voicemail settings it changed the 'When Unanswered' number to '+44123' instead of '+447782333123'.
 

 

Mohammed

Reply