Solved

Service won’t allow calls

  • 31 December 2018
  • 9 replies
  • 548 views

Userlevel 1
Can’t make any calls it says my”service won’t allow calls to any number?????
icon

Best answer by terrywebbs 31 December 2018, 19:39

Yes that's what I am getting also, would seem the network is now experiencing some service issues...
No idea on a time scale for a fix please be patient and try again later.

The app and the dashboard account login from a computer shows some very odd behaviour.

Some services are now slowing returning to normal, thank you for your patients
View original

9 replies

mine is the same.....anybody else having this problem?
Same.
Userlevel 6
Badge +7
Yes that's what I am getting also, would seem the network is now experiencing some service issues...
No idea on a time scale for a fix please be patient and try again later.

The app and the dashboard account login from a computer shows some very odd behaviour.

Some services are now slowing returning to normal, thank you for your patients
same here no service till i turn phone on and off
Userlevel 6
Badge +6
Hello @olly,

Have you tried checking your coverage on our Coverage Checker?

If there are any temporary issues in your area, this is where you would find out as well as when we'd expect to resolve the issue you're facing.

You could also try manually connecting to the iD network by searching for this in the network settings.

What does the coverage checker show for your postcode?

Alternatively, if you confirm your full postcode here, we'll check this for you.

Mohammed
coverage checker says,VERY GOOD SERVICE and NO NETWORK PROBLEMS REPORTED IN THIS AREA.to get service working again i have to turn phone off and on again,theres no indication that its not working as it shows in the top left of phone,i,m getting a good signal .its only when someone says to me have you your phone turned off i realise theres a problem, ,,tried connecting manually to ID network but when i do that it says NO SERVICE so i have to put it back to automatic searching,i have the simm in a brand new iphone 8 ,took simm out and in but no difference
Userlevel 6
Badge +6
Hi @olly,

I have replied to your other post here if you'd like to reply to me there to keep everything under one topic. Thank you.

Ryan
i have tested it in an iphone 6 all day today no difference still losing service,i cant go on like this,would it have anything to with me living close to the irish border because when it is working 3 IRL seems to be the network
Userlevel 6
Badge +6
Hello @olly,

Living close to the border could be a factor to this.

If you're at the edge of a mast it would explain the issues you're facing here.
Are you advising that when connected to the 3 IRL network, it works okay?

(Ireland is an inclusive Roaming destination so you can connect to the mast for coverage).

I know you mentioned that when you tried turning off automatic network selection, it is showing no service.

Is this wherever you go? Such as a few miles away from the destination you experience issues?

When you do the manual network search, which masts show?

Mohammed

Reply