Solved

Roaming not working

  • 28 August 2018
  • 1 reply
  • 253 views

Userlevel 1
Hi, I'm in Spain at the minute and cannot get my internet roaming to work. Last year same thing happened but after configuring the APN by just entering the name (ID) and APN (id) as instructed by the customer service team it worked fine.

I had to reboot my phone during the year, so when I arrived to Spain I configured the APN again. But this time it hasn't worked. I've read several threads in the forum and tried the case sensitive option iD id, but none of them work. Phones and messages seem to work just fine. Roaming options are enabled in the iD app and phone.

I've just run out of options. Any advice?

Thanks!
icon

Best answer by Fedelote 29 August 2018, 14:47

OK, sorted. Instead of creating a new APN from scratch I used the one by default and changed name and APN to ID and id respectively. Left the rest untouched and it worked.
Hi, I'm in Spain at the minute and cannot get my internet roaming to work. Last year same thing happened but after configuring the APN by just entering the name (ID) and APN (id) as instructed by the customer service team it worked fine.

I had to reboot my phone during the year, so when I arrived to Spain I configured the APN again. But this time it hasn't worked. I've read several threads in the forum and tried the case sensitive option iD id, but none of them work. Phones and messages seem to work just fine. Roaming options are enabled in the iD app and phone.

I've just run out of options. Any advice?

Thanks!
View original

1 reply

Userlevel 1
OK, sorted. Instead of creating a new APN from scratch I used the one by default and changed name and APN to ID and id respectively. Left the rest untouched and it worked.
Hi, I'm in Spain at the minute and cannot get my internet roaming to work. Last year same thing happened but after configuring the APN by just entering the name (ID) and APN (id) as instructed by the customer service team it worked fine.

I had to reboot my phone during the year, so when I arrived to Spain I configured the APN again. But this time it hasn't worked. I've read several threads in the forum and tried the case sensitive option iD id, but none of them work. Phones and messages seem to work just fine. Roaming options are enabled in the iD app and phone.

I've just run out of options. Any advice?

Thanks!

Reply