Solved

Using my phone in the USA

  • 3 December 2018
  • 9 replies
  • 459 views

Userlevel 1
I have recently returned from the USA. While there I found it I possible to use my phone for texts or calls in the USA . I have 4g Huawei p9 It was fine using wifi but impossible for anything else. I tried twice to contact my daughters phone and got charged for both attempts but neither went through. Any suggestions?
icon

Best answer by Irenewilson1 7 December 2018, 16:46

Ryan,
I may have solved this problem myself after a bit of Internet research. It seems when calling IN the USA you only use the short number not all the prefixes. And that is how I have the number set up in my phone. So it may be down to my error.
If this is the case thank you for all your help.
Irene
View original

9 replies

Userlevel 6
Badge +6
Hi @Irenewilson1,

I am sorry to hear that, it should have worked fine for calls and texts back to the UK if it was working within the USA.

What happened whenever you tried to make a call, any error messages or tones?

Ryan
Userlevel 1
Probably not explained as well as I could. I was visiting family in the USA. They wanted for me to be able to stay in touch with them when I went out on my own. But although i tried to send a text to my relatives I phone she didn't receive it. So I tried a call instead. Neither went through to her phone but I still got charged. I was not bothered by the charges but couldn't understand why it didn't connect. The only way we could keep in touch was finding wi fi when out and about. I did some research on the ID website and wondered if it was because my phone was 4g? As I can remember there were no unusual tones.
Userlevel 6
Badge +6
Hi @Irenewilson1,

Interesting, if your roaming services were all turned on inside your account and within the settings of your phone then it should have worked. Were they all set up?

It's very rare nowadays, however some phones do not work in certain countries (usually ones on the Asian/American continents) so your phone could be one of them. Which phone are you using? We might be able to check the compatibility to see if this would work in the USA.

Ryan
Userlevel 1
As you can see everything is the.same as it was when in the USA. I have a Huawei P9 Thanks for responding to my query.

Userlevel 6
Badge +6
Thanks @Irenewilson1

Please can you go to the Mobile Network settings in your phone and then go to the APN (Access Point Names)?

Once you're there, take a screenshot of what you see and then we can go from there.

Thank you,
Ryan
Userlevel 1
Ok, attaching pictures,

Userlevel 1
Ryan,
I may have solved this problem myself after a bit of Internet research. It seems when calling IN the USA you only use the short number not all the prefixes. And that is how I have the number set up in my phone. So it may be down to my error.
If this is the case thank you for all your help.
Irene
Userlevel 6
Badge +6
Hi @Irenewilson1,

I'm glad to hear that! When you mention the prefixes, which ones were you using; just +44?

Ryan
Userlevel 1
Nope, I just used the number as its set up in my contacts as if I was calling from England to the USA with 001 in front of the number. Just never considered putting in just the Mobile number...duh! Hopefully that was the problem but won't know for sure until I go again.
Thanks for your help Ryan.

Reply