Using sim only card in a GPS Smart Tracker

  • 6 January 2019
  • 2 replies

Userlevel 1
We have bought a sim only to go in our tracker but do not appear to be able to communicate with it, the instructions mention cancelling the pin code. Does anyone know how to do this?

2 replies

Userlevel 5
Badge +4
Hi @CazR

It sounds like it's simply asking you to disable the SIM pin.

Turn your SIM PIN on or off
  1. If you have an iPhone, go to Settings > Cellular > SIM PIN. If you have an iPad, go to Settings > Mobile Data > SIM PIN.
  2. Turn on your SIM PIN or turn it off.
  3. If asked, enter your SIM PIN. If you've never used one, enter the default SIM PIN from your carrier which for iD is 0000 or 1234. don't try to guess it. Or you can contact your carrier.
  4. Tap Done.
Now here’s how to disable a SIM PIN under Android:
  1. Go into Settings,
  2. Tap Security,
  3. Tap Set up SIM Lock,
  4. Untick Lock SIM card,
  5. Type in the PIN.
Your SIM will now be PIN free!


Userlevel 6
Badge +8
Hi @CazR,

At present, our SIM cards are only officially compatible with devices that can connect to 3G networks so it may not work inside your tracker. Does the SIM card work fine in your phone?