Solved

App registration is not sending email OTP

  • 12 June 2024
  • 4 replies
  • 42 views

I have been trying to log in on web or the app, and on both been asked to create a new account. When I do I am told I will receive an email OTP. But it never arrives so I cannot complete the process to re-create my account.

Looking through the community it seems like there are other people in a similar position. Has anyone been able to resolve this?

It seems poor that I need to re-create my account, when the old account details should be migrated to the new system.

icon

Best answer by Matthew T 13 June 2024, 18:26

View original

4 replies

Userlevel 6
Badge +5

Evening @benlidgey,

With the OTP issue, I’d recommend trying at off-peak times (early morning/late evening). If you continue to have issues, let me know. Unfortunately, due to a range of new features the new app provided (such as multi-plan management), we were unable to migrate details over .

Thanks.

I was advised to try a generic email domain, such as gmail or outlook, which worked. Why it doesn’t work with any domain sounds like a bug.

Userlevel 6
Badge +5

Morning @benlidgey,

Without sharing your whole email address, can you please share the domain you originally tried to use. Will feedback to the team to investigate.

e.g @gmail.com

Thanks.

Have DM’d you

Reply