Solved

Transfer my number

  • 9 January 2019
  • 4 replies
  • 174 views

Userlevel 1
hi can anybody help.
I ported my number from EE two days ago on the 3rd day it’s saying no service I’ve tried everything turning my phone on and off, removing and replacing sim, reset network but nothing seems to work I don’t know what else to do 😩😩can someone please help .
icon

Best answer by Ryan 10 January 2019, 15:27

Hi @Christine,

Is everything back up and running now? A port would usually take 2 working days. If it's not working, turn your phone completely off and then back on again to bring through the service.

Ryan
View original

4 replies

Userlevel 8
Badge +6
Hi @Christine

Just give it a little bit more time, try tomorrow and see if network works. Porting number can take quite a few days for everything to work 100%
Userlevel 6
Badge +6
Hi @Christine,

Is everything back up and running now? A port would usually take 2 working days. If it's not working, turn your phone completely off and then back on again to bring through the service.

Ryan
Userlevel 1
Thank you very much it works 😊
Userlevel 6
Badge +6
Thank you very much it works 😊

Glad to hear that it's now working Christine!

If you have an iPhone, there may be some additional steps you need to do.

This is updating iMessage for the new number. If you don't do this, you'll face issues with texting as your old number will show.

To do this, follow the topic here: https://community.idmobile.co.uk/ask-a-question-18/wrong-number-still-showing-in-messages-after-port-536

Mohammed

Reply